IntraSSL Troubleshooting Guide
- VPN Not Connecting Problems for PC

December 8, 2021
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Getting started

® First of all, please check all the contents of the following manual and follow the procedure.
[IntraSSL Manual; How to change the Connection Destination for PC_ver1.3]

If you still have trouble connecting to the IntraSSL, please check this troubleshooting.

*If you have successfully connected to the IntraSSL, you do not need to read this manual.

® This manual is intended for those who use the following Connection IDs and Login URLs on their computers.

Please proceed to the next page.

Service name Connection ID Login URL
IntraSSL (directed at overseas) (ID : ***@global) https://g—ssl.d—cruis.e.jp.
https://g-ssl2.d-cruise.jp

https://g-ssl3.d-cruise.jp

[important]
You will not be able to access this site on December 17, 2021 (Friday).

Please follow the steps below to change the connection destination site.

If the above wording is displayed on the login screen, it is applicable.
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Troubleshooting Flowcharts

® Please follow the procedure below to solve the problem.

Let’s look at the problem areas one by one.

[Restart]

[1. Deep Cleaning (How To

Restart your computer
and Reconnect to VPN
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Clean C drive)]
P.4~P.10

[2. Manual Installation
Procedure]

OK

P.11~P.12
=Try to Reconnect

NG

[3. Connection Procedure

from Client Software]

OK

—

Connected

P.13~P.17

* Test your VPN connection

NG

[4. How to Collecting

Detailed Logs]
P.18~P.20

}

Connected




1. Deep Cleaning (How To Clean C drive)

1-1.How to Uninstall Client Software in Windows

1

1

! DPress Windows key and R key at the same time,
| to open the Run dialog.
1
1
1

Please type Control in the box within a red frame , followed by the OK.

i @O0pen control panel from Run, click the icon below.
1 +Category : Please click the Uninstall a program.
i_ *Small Icons : Please click the Programs and Features.

BRight-click on the following programs and find it you want to
uninstall, click it to select it, and then click Uninstall.

*Programs that start with Juniper Networks
*Programs that start with Pulse Secure
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Of Jch

View by: Category ~

»
»

/= Run

; Type the name of a program, folder, document, or
Internet resource, and Windows will open it for

Open:

X }ter the control

| contro||

— o ‘

OK Cancel H Browse... ‘

A 4

Programs
m Uninstall a program

View by:  Small icons ~

A 4

3] Programs and Features

An example will be shown below:

Program Subject to Uninstall

!F‘ulse Secure 9.1
F‘ulse Secure Host Checker
[8=] Pulse Secure Setup Client

(8] Pulse Secure Setup Client 64-bit Activex Control

Juniper Networks Metwork Connect 8.0
%] Juniper Networks Setup Client
[ Juniper Networks Setup Client 64-bit Activex Control




1'2- Delete the Related FOIder @ *If the target folder does not exist, no action is required.

O

= This PC

1 . . .

1 @Click on the View tab, and then check the Hidden : ——

: itemS(Hidden Fo,derS) CheCkbOX. : xtra large icons &=/ Large icons &k Mediumicons - [7] Group by ~ ] item check boxes v

: *UnCheCk the Hidden itemS(Hidden FOIderS) CheCkbOX When : I:' [W Previewpene | % Small icons 17'7 List ’; Details Y [ 'i‘ Add columns ~ V] File name extensions D

' you have finished deleting the related folders. | | Nevioation [ oeats pane |2 i P e i e
Panes Layout Current view Show/hide

__________________________________________________________

i ®Delete the folder named starting with “Juniper-" or “Pulse-" under ,

1 M Whndesas (O P Feles -

i Program Files(x86) on drive C. | h C = mgmm e kia Juniper Networks
1 1

1 1

| C:¥Program Files (x86) : *| RS

| @Delete the folder named starting with “Jeniper-" or “Pulse” ! « Users » HC19051700 » AppData 3] Roaming » :

' under Roaming on drive C. : Juniper Networks
1 1

L C i : Pulse Secure

. C:¥Users¥<username>¥AppData¥Roaming¥ .
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1-2.Delete the Related Folder @

®Delete the folder named starting with “Jeniper-" or “Pulse”
under Local on drive C.

C:¥Users¥ <username>¥AppData¥Local¥

®Delete the folder named starting with “Jeniper-" or “Pulse”
under Public on drive C.

C:¥Users¥Public

@ Delete the folder named starting with “Jeniper-" or “Pulse”
under Downloaded Program Files on drive C.
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*If the target folder does not exist, no action is required.

« Users » HC19051700 > AppData a| Local » JuniperN tworks
| Pulse Secure

<« Users » HC19051700 » AppData x| public JuniperN ¢ Ol'kS
R Pulse Secure

» PC » Windows (T} » Windows

Corsnloaded Program Files

' PulseSetuplientControléd Class




1-3.Remove the Virtual Adapter

E ®Hold down the Windows key on your keyboard and press the E
I X key to open the advanced menu. : X

Device Manager

______________________________________________________ I :
1 | % Device Mal
i ®Open the View tab and press Show hidden devices. ! File Action| View lelp
L o e e e ) &= @ ices by type
v & DESKTC Devices by connection 1
i Au Devices by container
@ Bé" Resources by type
3 2;0 Resources by connection
ul
@® can ->I Show hidden devices I
& conm )
& Disk Customize...

v [ Network adapters
l? Bluetooth Device (Personal Area Network)
% Cisco AnyConnect Secure Mobility Client Virtual Minipg

| @Press Network adapters.

. If you have an adapter with a name that starts with “Jeniper-" or
1

I

1

"Pulse-", right-click on the adapter name and uninstall the
1 device.

& Juniper Network Connect Virtual Adapter
Juniper Networks Virtual Adapter
_____________________________________ & Juniper Networks Virtual Adapter Manager

the next
page
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1-4.Clear Browser Cache and Clear Cookies

@®Open Internet Explorer and click the gear mark in the upper
right to open Internet options.

Internet Options ? X

General Security Privacy Content Connections Programs Advanced

Hone page
& To create home page tabs, type each address on its own line.

| Use current ‘ ‘ Use default H Use new tab

Stertup

) Start with tabs from the last session
®) Start with home page
Tabs

hange how webpages are displayed in tabs. Tabs

Browsing history

files, history, cookies, saved passwords, and web
formf nformation.

["1DJlete browsing history on exit
| Defete.. | setings |
Appearance
Colors H Languages || Fonts H Accessibility ‘
| 0K | | Cancel ‘ Apply
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Nal

Internet options

®3)Click all the checkboxes except
"Preserve Favorite Website Data”
and click Delete.

\ 4

Delete Browsing History

[]Preserve Favorites website data
Keep cookies and temporary Internet files that enable your favorite
websites to retain preferences and display faster.

Temporary Internet files and website files
Copies of webpages, images, and media that are saved for faster
viewing.

Cookies and website data
Files or databases stored on your computer by websites to save
preferences or improve website performance.

History
List of websites you have visited.

Download History
List of files you have downloaded.

Form data
Saved information that you have typed into forms.

Passwords
Saved passwords that are automatically filled in when you sign in
to a website you've previously visited.

Tracking Protection, ActiveX Filtering and Do Not Track d
A list of websites excluded from filtering, data used by Tracking

Protection to detect where sites might automatically be sharing details
about your visit, and exceptions to Do Not Track requests.

I [

>
About deleting browsing history Delete Cancel




*If Java is not displayed in the control panel,

1-5.RegiSteI‘ing With Java eXCeptiOn Sites @ the following actions are not required.

TS T T T T T T T T T T T T T T T T T T T T T T T T T T T T TS s T T T T T T T s T s T T T T eI : = Run X

: | /( Enter Control in
| DStart Run with Windows key and R key, The Run window is E E + IS enessesonce i vimie i open s o you. — the search bar.
. immediately displayed in the lower-left corner of the screen. ! P [ 11—

i Enter Control in the search bar to launch the control panel. ! |

1

: : I OK I Cancel Browse...

@

v

:r @O0pen control panel from Run, click the icon below. :
i Category : Please click the Programs -> Java. :
E_ -Small Icons : Please click the Java. ]

----------------------------------------------------- General Updats Java Secunty Allvanced

@ Java Control Panel - X

[v] Erable Java content foff browser and Web Start aplications

View by: Small icons ~

Secunty level for applications not on the Exception Site list

O Wery High
Only Java applications identified by a certificate from a trusted authorty
are allowed to run, and only if the certificate can be verfied as not
revoked

® High
Java applications iderjified by a certificats from a trusted authority are
allowed to run, even ifithe revocation status of the certificate cannot be
werifisd

Exception Site List

View by: Category ~
Applications launched fifbm the sites listed below will be allowed to run after

~ Programs
L!I Uninstall a program
the appropriate secuntyprompts

é_() Java (32-bit) > é_() Java (32-bit) ik EdtSits Lt R

‘ Restore Security Prompts || Manage Certificates. ‘
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1-5.RegiSteI‘ing With Java exception SiteS® *If Java is not displayed in the control panel,

E @Click Add in the Exception Site List window, and enter the
' following URL for the added item, then click OK.

Service Name New URL

IntraSSL https://g-ssl5.d-cruise.jp

|£ | Exception Site List X

Applications launched from the sites listed below will ke allowed to
run after the approprate secunty prompts.

| | ocation

| - https://www.example.com/dir/ or https://www.example.com/ap

A

Add Bemowve
‘e FILE and HTTH protocols are considersd a secunty nisk.
We recommendiusing HT TFS sites where availakle.

Pl OK Cancsl

1-6.Restart a windows computer
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the following actions are not required.

|£| Java Control Panel — X
Gereral Update Jawva Sscunty Advanced

Enable Java content for browser and Web Start applications

Secunty level for applications not on the Exoeption Site list
(O¥ery High

Only Java applications identified by a certificate from a trusted authonty
are allowed to run, and only if the certificate can be verfied as not
resvoked,

(®High

Java applications identified by a certificate from a trusted authonty are

allowed to run, even if the revocation status of the certificate cannot be
verified.

Exception Site List

Applications launched from the sites listed below will be allowed to nun after
the et Lty prompts

I https://g-ssI5.d-cruise.jp I ~
v| [ EditSie List.. |
Bestore Secunty Pompts Manage Certificates...
OK Cancel Dol

Congratulations!

You now have completed the Deep Cleaning.
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2.Manual Installation Procedure

2-1.Download the installer

DPlease access the following URL and check No.21 from the FAQ

https://www.d-cruise.jp/service/network/intra/ssl/en/fag/fag ssl en.html#Download

b o o o o e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e = e e e e

21. @- 1 failed to install software related to Juniper Network

0 In order to install Juniper Networks, please make sure following conditions are met.

[IHustChecker Ver9.1.11 Download Now

—

[lPuIseSecureCIient for 32bit OS5 Download Now

[|Pu|seSecureCIient for 64bit OS5 Download Mow

[lPuIseSecurelnstalIerService Download MNow

(Please make sure that the following three softwares i
have been download. :
« PulseSecurelnstallerService_v9.1.11.exe
+ hc9.1.11.exe
PulseSecure.x**.msi

[Note] Check the file extension

[Supplement] How to check the number of bits

Press the Windows key and the Pause/Break key as shown below
to display the system properties.

* If your keyboard doesn’t have a Pause/Break Key :

Press the Windows key and Fn key and P key as shown below to
display the system properties.

System > System type:

Systemn
Manufacturer: Microsoft Corporation
Processor: Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz 2.71 GHz

Installed memory (RAM):  8.00 GB

System type: 64-bit Operating System, x64-based processor

Download the installer with the same number of bits as your OS.

. *Ifthe extention of the Pulse Secure X file is "man”, please take the following actions;
_______________________________________ (e.g.) Pulse Secure Secure.x**. man

Right click and press Rename File, please change to the extension “msi” .

©TOYOTA SYSTEMS CORPORATION All Rights Reserved.
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https://www.d-cruise.jp/service/network/intra/ssl/en/faq/faq_ssl_en.html#Download

2-2.Implemantation of Client Software installation with administrator privileges

[Note]
-Install the client software; Right-click on the EXE file and click Run as administrator privileges.

-Stop the following software at the time of installation as much as possible;
-Antivirus software such as “Virus Buster”
-Asset management tools such as "SKYSEA Client View"

_____________________________________________________________________________________

@Please run the installer in the following order;

2. hc9.1.11.exe

1. PulseSecurelnstallerService v9.1.11.exe
3. PulseSecure.x**.msi

____________________________________________________________________________________

That's all for the manual installation procedure!
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3.Connection Procedure from Client Software

3-1.Start the Client Software

[Note]

If you connect using this procedure you cannot use the bookmark site dedicated to the

IntraSSL service. (Refer to the picture on the right)
Please use your browser bookmarks.

|| YA

Welcome to the TOYOTA SYSTEMS S5L VPN,
IS Service Site (Japanese)

Password change manual
ATI Test Site

______________________________________________________

:‘
1
I DClick the Pulse Secure icon from the taskbar.

i In Menu Bar, the Pulse Secure VPN client icon should be available:
i Click on the Pulse Secure Icon and press on "Open Pulse Secure”.
1

S Pulse Secure

Fie  Halp

—
>
@
>
—
>
@
o
=
>
~+
(%]
®)
=
~+
2
)
-
@
2.
(%]
4
Q
-
o

Go xt
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SA (g-ssl

Click the Pulse Secure Exit

5.d-cruise.jp) >

UTF-8

icon.
Windows (CRLF)
[Supplement] Pulse Secure
Pin apps to the taskbar b =

*Press and hold (or right-click) an app,
and then select More > Pin to taskbar.
*If the app is already open on the
desktop, press and hold (or right click)
the app's taskbar button, and then
select Pin to taskbar.

-3 Pin to taskbar

X  Close window

Select Pin to taskbar.

|

Press and hold (or right-
click) the Pulse Secure
icon.
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3-2.How to Connect to the IntraSSL /CSP-LA

@If the following connection destinations are displayed in the

1
1
1
1
! connection column, click Connect.
L TSA(*)

1

1

8 Pulse Secure

File

Help

Connections

_____________________________________________________________

LA. (**@global)

button.

Leave the Save Settings checkbox unchecked and press the Connect

(@Enter the user name and password for logging in to the IntraSSL/CSP-

S Pulse Secure

Connect to: SA (g-ssl5.d-cruise.jp)

User Name:
Password:

No need to check mark
tick the box.

(®The connection is complete when the message “Connected" is

displayed.

*Click the disconnect button when disconnecting the IntraSSL/CSP-LA.

. Please use the app from your browser bookmarks.

S Pulse Secure

File  Help

Connections

That's all for the connection for Client Software procedure!

©TOYOTA SYSTEMS CORPORATION All Rights Reserved.

[Note]

If “No Connections” is displayed in
the connection display field,
perform steps 3-3 on page 15.

-X
S Pulse Secure
File  Help
Connections [+ LX)

No Connections

If the message “No
Connections” is
displayed, proceed to

kthe next page.

© 2010-2020 by Pulse Secure, LLC
All right N

l Close |

Pl
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3-3.How to Set the Connection Destination®

Connections | [Note)] About the procedure on this page
No action is required if the connection destination is

displayed.

E ®If "No Connections” is displayed in the connection display
'+ field, click the “+" mark in the upper right corner.

No Connections

- X - X
J Pulse Secure $ PulseSecure
File Help File Help
Connections LOnnecuons

@Then, a window will appear stating Add Connection.
Enter the following and click Connect.

‘Name : test
'Server URL . *See Table 1 MNo Connections NO aCtion iS }
L e e e e e e e e e e e e e e e e e e e = ——— -
e —— » required

Tps: Try the left steps | J

|Pci|:y5eu.re(lJAC)warzctSec.re(VPN)

\,

[ Enter “test” JS'W'"

test IntraSSL g-ssl5.d-cruise.jp ©2010-2020 by Pulse Secure, LLC .

SEW!} URL. o | :lz:;:;mwmse -
[ See Table1 F (f1) g-ssI5.d-cruise.jp < | A

Connect | Add l Cancel

Enter Name and Server URL, J

then click Connect!
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3-3.How to set the Connection Destination®

_______________________________________________________________

®Enter your username (***@global) and password to log in to
IntraSSL service and click Connect.

] 1
E @The message “Connect to : SA(***) ” will appear at the top of the :
1 User Name, so press Cancel. i

1
] 1
] 1

©TOYOTA SYSTEMS CORPORATION All Rights Reserved.

S Pulse Secure

Connect to: test

User Name:

Password:

S Pulse Secure

Connect to: SA (g-ssl5.d-cruise.jp)

User Name:

Password:

Save settings
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3-3. How to set the Connection Destination®3

_______________________________________________________________

S Pulse Secure

File Help

(®Select “test” as the connection destination, and press the
cross mark " <" on the upper right.

lons

Ao acti
SA(g-ssl5.d-cruise.jp)
Connecting -

g || 3 |
|
v

_______________________________________________________________

' Pulse Secure X

®You will be asked “Do you want to remove this connection?”.

Make sure the “Connection: test” is selected and press OK. Do you want to remove this connection?

I Connection: test I

[ (=)

That's all set-up the connection destination!
Try reconnecting to IntraSSL service!
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4. How to Collecting Detailed Logs

4-1. Presets@

_______________________________________________________________

©TOYOTA SYSTEMS CORPORATION All Rights Reserved.,

[ Click Pulse Secure icon

iQ Pulse Secure 'x

Connections

Windows (CRLF)

UTF-8
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4-1. Presets@

b o o o o e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e e
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REPRODUCE START I
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4-2. Save Log Data

I @ Select File > Logs > Annotate ! SPulseSecure
I-----------------------------------------------------------I [L.onnections )ﬁ
Logs Annctate...
ittt ettt bttt Annotate Logs X
| ®Enter "REPRODUCE END " in the blank and press OK. E [
(Lox ] cancer |
___________________________________________________________ =

\ @Select File > Logs > Save As
*Please save these log files in an optional folder.

1
1
e e e e o ———

S Pulse Secure *Please compress the log files get and send
File | Help them to our customer center.

[ e TN .. || (Please refer to page 21.)

|| *Change the log file extension from

|| "Zip” to "Zi_"
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Contact Information

Should you have any questions, please do not hesitate to contact us.

TOYOTA SYSTEMS Customer Center
E-mail : https://ts-customer-center.custhelp.com/

*Would you please provide us with the following information when making inquiries?

Please attach the error log and screen capture of the error to the inquiry email.

Subject :
Company :
Name:

IntraSSL ID :

Did you handle all of this manual? : Yes or No
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